id: Гость   вход   регистрация
текущее время 10:48 28/07/2021
Владелец: sentaus (создано 05/01/2009 21:03), редакция от 06/01/2009 17:15 (автор: volandlm) Печать
Категории: софт, pgp, атаки
https://www.pgpru.com/Новости/2009/УязвимостьВPGPDesktop9x
создать
просмотр
редакции
ссылки

05.01 // Уязвимость в PGP Desktop 9.x

В PGP Desktop 9 обнаружена уязвимость, позволяющая локальному пользователю вызвать отказ в обслуживании системы и, возможно, повысить свои привилегии. Уязвимость обнаружена в версии PGP Desktop 9.0.6 [Build 6060], но другие версии также могут быть затронуты. Ошибка обнаружена в драйвере PGPweded.sys, способы устранения в настоящее время не известны.


Источник: http://www.evilfingers.com/advisory/PGPDesktop_9_0_6_Denial_Of_Service_POC.php


 
— SATtva (06/01/2009 17:21, исправлен 06/01/2009 17:22)   профиль/связь   <#>
комментариев: 11558   документов: 1036   редакций: 4110
[offtopic]
Хочу сказать спасибо volandlm — благодаря его скромному участию грамматических ошибок и опечаток на страницах сайта становится меньше.
[/offtopic]
— sentaus (06/01/2009 20:57)   профиль/связь   <#>
комментариев: 1060   документов: 16   редакций: 32
Да уж. Надо было хотя бы прочитать... 6)
— volandlm (06/01/2009 21:36)   профиль/связь   <#>
комментариев: 1   документов: 0   редакций: 7
Пожалуйста! :-) Очень приятно!
Ваша оценка документа [показать результаты]
-3-2-1 0+1+2+3