id: Гость   вход   регистрация
текущее время 11:10 22/08/2018
Автор темы: Дядька Юрка, тема открыта 03/02/2004 21:45 Печать
http://www.pgpru.com/Форум/PGPdiskWholeDisk/ПодскажитеКакPGPDiskПод2KЗаставитьРаботать
создать
просмотр
ссылки

Подскажите, как PGPDisk под 2K заставить работать


Проблема в том, что нужна версия 6.5.8


У меня 7.1 работает без проблем со всеми примочками,
однако нужна 6.5.8


Искал, но не нашел full version 6.5.8


Поставил на неполную версию hack 6.5.1 – не работает, подвешивает систему.


Подскажите, что делать или где взять.


Заранее всем большое спасибо за участие,
с уважением, Юрий.


 
Комментарии
— SATtva (03/02/2004 22:09)   профиль/связь   <#>
комментариев: 11530   документов: 1036   редакций: 4054
Так, любопытства ради... Зачем именно 6.5.8 при наличии работоспособной седьмой?
Много разного добра есть в архиве ftp://utopia.hacktic.nl/. Могу предложить там поискать.
— Дядька Юрка (04/02/2004 13:19)   <#>
SATtva, Собираемся сотрудничать с организацией, которая использует именно эту версию для ключей.
А у нас используется активно PGPdisk. Хотелось бы работать в рамках одной версии.

Ежели можно ключики из 7.1 использовать при работе с 6.5.8 – то вопрос решается просто, но я не знаю возможно ли такое
— SATtva (04/02/2004 13:34)   профиль/связь   <#>
комментариев: 11530   документов: 1036   редакций: 4054
Дядька Юрка, это элементарно достигается благодаря стандарту OpenPGP. Все версии PGP от 6.х и выше полностью совместимы друг с другом, налагая только два незначительных ограничивающих момента:

1. Версии 6.х не поддерживают новый формат ключей RSA v4, введённый в седьмой версии программы. Если в качестве асимметричного алгоритма должен выступать именно RSA, используйте формат RSA Legacy v3 из седьмой версии PGP.
2. Если собираетесь каким-то образом совместно использовать PGPdisk, зашифровывайте его только алгоритмом CAST5: Twofish не поддерживается в 6.х.

Добавлено:

Работоспособность 6.5.1 в среде W2k действительно под вопросом, поскольку официальная поддержка этой ОС была введена только в 6.5.8. Если необходимость перехода на шестую версию была обусловлена только взаимодействием между версиями 6.х и 7.х, то никакой проблемы при сохранении текущей конфигурации не будет.
— Гость (04/02/2004 14:07)   <#>
Кстати, PGP DS 6.5.8 лежит на pgpi.org
fileftp://ftp.pgpi.org/pub/pgp/6.5.....p_Security_6.5.8.zip
Только ссылок на страницах сайта на этот файл нет.
— Дядька Юрка (04/02/2004 21:40)   <#>
SATtva, Guest21,
Большое спасибо, пройдусь каждым из путей и выберу наиболее подходящий.

Юрий
Ваша оценка документа [показать результаты]
-3-2-1 0+1+2+3